Author Topic: Error 40 + not working cart (vid showing error)  (Read 664 times)

0 Members and 1 Guest are viewing this topic.

Offline cal___

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Error 40 + not working cart (vid showing error)
« on: February 13, 2021, 05:09 AM »
https://www.youtube.com/watch?v=NKLikus9yCg

My EDN8 has stopped working. Plugged it in to use for the first time in ~6 months and just getting different colours on the screen.
Console is still fine (as shown in the vid, Dr. Mario cart works just fine)

Getting the same behaviour across multiple SD cards, I've formatted and tried multiple firmware versions.

Short version
  • Console works fine with retail cart
  • When ED cart is plugged in and SD card is inserted, multiple block colour outputs from the console
  • When SD card is removed I get Error 40

Have searched through the forum and been unable to find the fix.
Please help

Offline cal___

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Error 40 + not working cart (vid showing error)
« Reply #1 on: February 22, 2021, 11:59 AM »
I'm trying to be patient, but over a week and no response... is this really a support forum?

Offline nuu

  • Hero Member
  • *****
  • Posts: 2087
  • Karma: +88/-2
    • View Profile
Re: Error 40 + not working cart (vid showing error)
« Reply #2 on: February 22, 2021, 12:13 PM »
It's mostly a forum where users helps out each others.
If you want quicker help you might have to contact Krikzz or the seller directly. There is a form on the main page for contacting Krikzz with.

Offline cal___

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Error 40 + not working cart (vid showing error)
« Reply #3 on: February 22, 2021, 04:30 PM »
Thanks, I'll try that