Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - manic23

Pages: [1] 2
1
Mega EverDrive / Re: Quackshot Not Working on Mega Everdrive x7
« on: May 29, 2021, 04:20 PM »
Yes I know it's an old topic but I am also getting this same issue, anyone else?

Edit: just in case anyone else ends up here and needs this game working on their Everdrive, it is the ROM that is at fault, all explained here, https://github.com/MiSTer-devel/Genesis_MiSTer/issues/166 use a different ROM file.

2
EverDrive 64 / Re: Retrode2
« on: August 02, 2019, 01:12 PM »
Many thanks for that, I will certainly look into it

3
EverDrive 64 / Re: Retrode2
« on: July 23, 2019, 12:03 PM »
Thanks for your replies, I really just want to save the backups for nostalgic reasons, its my save data from back in the day and I'd like to keep it

4
EverDrive 64 / Retrode2
« on: July 22, 2019, 11:17 PM »
This is a cry for help!

I have the need to want to backup two or three game saves from original N64 game carts. I would dearly love to buy a Retrode2 device to achieve this, however it is not available at the moment, so I was wondering if any kind hearted person out  there who has one, would be prepared to allow me to send them my carts for them to save the file, send it to me and then return the carts to me?

I know it's a big ask but I can't think of any other way to do it.

Thanking you in advance.

5
EverDrive GBA / Re: Sometimes GBA AGS-101 will not Turn On
« on: September 05, 2016, 01:23 PM »
Just in case anyone else is having this problem I have fixed it. Turns out it's nothing to do with the X5 but with dirty contacts on the power switch. Easy fix here,

https://www.youtube.com/watch?v=CrEBJCugzaQ

I was right :)

Indeed you were mate :)

Thanks for the tip, I have some GBAs that reset when moved or refuse to turn on (I thought it was a loose battery) now I'm going to try this fix.

Glad to be of help but the real thanks should go to the guy in that video.

6
EverDrive GBA / Re: Sometimes GBA AGS-101 will not Turn On
« on: September 04, 2016, 06:08 PM »
Just in case anyone else is having this problem I have fixed it. Turns out it's nothing to do with the X5 but with dirty contacts on the power switch. Easy fix here,

https://www.youtube.com/watch?v=CrEBJCugzaQ

7
EverDrive GBA / Sometimes GBA AGS-101 will not Turn On
« on: September 02, 2016, 10:55 AM »
Does anyone else have this with the X5 inserted whereby sometimes the GBA (in my case an AGS-101) will not turn on and you have to turn it on and off a few times before it comes on?

Or is that just me?

Update: The problem is nothing to do with the X5 but with my AGS-101, I am however pleased to report that I have fixed the problem with this easy fix!

https://www.youtube.com/watch?v=CrEBJCugzaQ

8
EverDrive GBA / Re: Micro SD issues with EverDrive GBA
« on: September 01, 2016, 02:16 PM »
Just to say with the latest updates my 32GB SanDisk Ultra SDHC Class 10 now works fine. However as Krikzz suggested I did have to do a full (not quick) format using Windows format tool, after that no problems.

Many thanks to Krikzz for your excellent support and resolution of this issue.

By he way, recently i bought a lot of sd cart for testing, and did not formatted any of them and they all working as is, right from the box (:

That is good to know, but I had been doing a lot of mucking about with my 32GB card whilst you were on holiday trying to get it to work, using other programs to format etc, so I think that is why I had to re format the card.

9
EverDrive GBA / Re: Micro SD issues with EverDrive GBA
« on: September 01, 2016, 01:46 PM »
Just to say with the latest updates my 32GB SanDisk Ultra SDHC Class 10 now works fine. However as Krikzz suggested I did have to do a full (not quick) format using Windows format tool, after that no problems.

Many thanks to Krikzz for your excellent support and resolution of this issue.

10
EverDrive GBA / Re: Micro SD issues with EverDrive GBA
« on: August 09, 2016, 02:50 PM »
The Disk Part trick has not worked for my on my 32GB SanDisk Ultra SDHC, but thanks for the info, it might work for some.

I have had a reply from krikzz and he suggested that I try unticking the quick format option and do a full format. I tried this on my 32GB SanDisk Ultra and still no joy, different error, says Error F6 No FAT Found.

I have however had luck with this method on an old 4GB SanDisk card, it does mean that I have to have fewer games available but at least its working (at the moment). I have told krikzz about the issues, I think he has to admit that the is a problem with the X5 working with common micro SD cards. Lets hope he can fix it.

11
EverDrive GBA / Re: Micro SD issues with EverDrive GBA
« on: August 08, 2016, 10:13 AM »
I can't even get a 2GB card to work!

12
EverDrive GBA / Re: Micro SD issues with EverDrive GBA
« on: August 08, 2016, 09:28 AM »
I'm getting the exact same error, I will try the cluster size trick though and report back.

I'm also getting issues where the GBA will sometimes not turn on for 3 or 4 times when the X5 is inserted.

Edit:

Cluster sizes are making no difference to me. If I use Firmware 1.00 I get IO errors, if I use 1.01 I get an error saying that the GBAOS.GBA file is not found even though it is in the correct folder.

13
EverDrive GG / Re: OS on GG Everdrive won't update
« on: July 24, 2016, 01:53 AM »
Just in case anyone else is having this issue I finally figured out how to update. Instead of going to toolbox/os update, you have to actually run the update from the game selection menu as if it's a game rom, then the update works.  Can't believe it took me this long to work that out LOL.  Anyway all OK now, or at least it will be once I convert card to FAT32 : )

14
News / Re: EverDrive GBA is ready for preorder!
« on: July 04, 2016, 01:18 PM »
Awesome news beyond words!! Just done my pre order :):):)

15
EverDrive GG / Re: OS on GG Everdrive won't update
« on: March 08, 2016, 10:44 PM »
Renaming to sms didn't work. I also tried gg just for the hell of it but also no joy. Surely someone must have successfully updated their GameGear Everdrive Firmware? what am I doing wrong?

Pages: [1] 2