Author Topic: Save State / Menu Problem  (Read 1002 times)

0 Members and 1 Guest are viewing this topic.

Offline derfeliks

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Save State / Menu Problem
« on: April 26, 2021, 01:37 PM »
Maybe you can help me.

So I just got the firmware from furious so I can activate savestates on my fxpak

When I am in the Menu of the sd2snes I have the options, to "confirm" "back" and "menu".
When I hit the X-Button to get into the settings, nothing happens. The letters just go from white to grey and I cant do any inputs anymore. But I need so set the Ingame-Save to use the savestates, dont I ?

Hope you can help me with that issue :)

Offline Relikk

  • Sr. Member
  • ****
  • Posts: 424
  • Karma: +36/-8
    • View Profile
Re: Save State / Menu Problem
« Reply #1 on: April 26, 2021, 02:34 PM »
Do a fresh format of a spare SD card and put the firmware on it directly from FURiOUS's ZIP file and try again. It's possible you overwrote an older firmware on your SD card with the new one, and sometimes the settings don't get written to the CFG file or there are some incompatibilities or corruption.

Offline derfeliks

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Save State / Menu Problem
« Reply #2 on: April 26, 2021, 05:23 PM »
okay that wasnt the problem, but I solved it.

I had to change something in the NT hardware settings. So now after the NT boot up, it goes direct into the cartridge. Now I can see the options

Offline Relikk

  • Sr. Member
  • ****
  • Posts: 424
  • Karma: +36/-8
    • View Profile
Re: Save State / Menu Problem
« Reply #3 on: April 27, 2021, 11:11 AM »
Ah, Analogue...

 ::)