Author Topic: FXPak Pro Flashing Lines On Menu and in Game  (Read 458 times)

0 Members and 1 Guest are viewing this topic.

Offline Beezy64

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
FXPak Pro Flashing Lines On Menu and in Game
« on: May 11, 2021, 07:59 AM »
Hi all,
I've been having an issue while using my FXPak Pro on my SNES.  Upon bootup, I get flashing lines across the screen that occur intermittently.  The lines occur during gameplay as well (I'll try to capture a video of it tomorrow).  I've attempted to toggle some of the usual configuration suggestions I've seen around here to fix the issue, but none so far have worked.  This issue does not occur when using normal SNES cartridges.  For example, my physical copy of Yoshi's Island has no issues, but running Yoshi's Island from the FXPak Pro causes the flashing lines.  I've had this issue for a bit, and I've replaced all of the capacitors on the system, the voltage regulator, and the A/C port in attempts to fix the issue, but none of these resolved the problem.  Strangely enough the FXPak Pro seems to work fine on my Super NT.  Thanks in advance for any assistance, I'll post the diagnostic results tomorrow (having issues getting it set up and working on the SD card)

Offline Ryan4

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: FXPak Pro Flashing Lines On Menu and in Game
« Reply #1 on: May 26, 2021, 03:42 PM »
If somebody has also this kind of console and got his SD2SNES (or FXPAK) working?

Offline nuu

  • Hero Member
  • *****
  • Posts: 2087
  • Karma: +88/-2
    • View Profile
Re: FXPak Pro Flashing Lines On Menu and in Game
« Reply #2 on: May 27, 2021, 11:59 AM »
Have you turned off in-game hooks?