EverDrive Forum

General => EverDrive 64 => Topic started by: RetroRGB on May 07, 2021, 11:16 PM

Title: Error:55+SDR
Post by: RetroRGB on May 07, 2021, 11:16 PM
I'm having a weird issue - My brand new Everdrive 64 x5 works perfect on my RGB modded N64, but whenever I use it in my UltraHDMI-modded N64, I get:  Error:55+SDR

Has anyone run into this before?  I tried cleaning the cartridge slot, but it didn't help.  Also, real carts work fine on both and a crappy Everdrive knockoff someone gave me* works on both as well.  Here's the pic:
(https://i.imgur.com/7XHwR5y.jpg)

*Please don't bust my chops about the knockoff.  It was given to me by someone who didn't know better and eventually bought a real one from Krikzz.  I only keep it for times like this.
Title: Re: Error:55+SDR
Post by: lee4 on May 08, 2021, 12:11 AM
I find newer everdrives in general very picky on voltage

I guess UltraHDMI-modded N64 isnt apply enough power for Everdrive 64 x5 to read sd card
Title: Re: Error:55+SDR
Post by: RetroRGB on May 08, 2021, 12:40 AM
Well, I've definitely used Everdrives on HDMI-modded N64's before.  In fact, everyone I know who has an UltraHDMI, also has an everdrive.  I can try to dig up another power supply to test though.
Title: Re: Error:55+SDR
Post by: lee4 on May 08, 2021, 02:00 AM
they most likely using older everdrive like v2.0 or 3.0
Title: Re: Error:55+SDR
Post by: Ratboy on May 19, 2021, 01:57 AM
I’m experiencing the same error today out of nowhere. The cart worked fine for man hours then stopped working today.
Title: Re: Error:55+SDR
Post by: RetroRGB on May 26, 2021, 04:25 PM
I just borrowed a friend's UltraHDMI-modded N64 and the Everdrive 64 x5 works perfect.  So, it's definitely not an incompatibility with all UltraHDMI-modded N64's, but there's definitely an issue.
Title: Re: Error:55+SDR
Post by: lee4 on May 26, 2021, 07:47 PM
Thanks for update

can you find what differences between your and his UltraHDMI-modded N64 ?
Title: Re: Error:55+SDR
Post by: RetroRGB on May 31, 2021, 04:14 PM
I'll look into it.  I used the same PSU, controller, cables, etc on both, so the issue is internal. 
Title: Re: Error:55+SDR
Post by: jonesalmighty on June 01, 2021, 03:53 AM
My X7 and V3 both work fine on a Pal ultra hdmi modded N64. The error seems related to the ability to read the SD card. Perhaps see what happens when you use the same card from the other one you tested...  also might be worth running the diagnostic function in the ultra hdmi osd...