Author Topic: Everdrive 64 x7 issue  (Read 566 times)

0 Members and 1 Guest are viewing this topic.

Offline nokel

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Everdrive 64 x7 issue
« on: April 04, 2021, 09:28 AM »
Hi, first off, I apologise for the word wall... I've got a couple of issues with my everdrive, some which are new, some which have happened since I got it a couple of weeks ago, the everdrive seems to say everything's fine in the diagnostics screen so I'm not exactly sure what's happening?...

Recently I've been trying to play conker's bfd and everything's been going mostly fine except sometimes the game will just go black and my tv says "no signal for current input" (in fact it literally just happened as I am typing this), the console light is still on and pressing restart (or switching between channels on the tv) doesn't seem to do/fix anything, but turning the console off and on again brings back the game select screen... a lot of the time when it happens the everdrive will say something along the lines of "not formatted as fat32" or "insert an SD card" or "no OS file detected" occasionally it just says those things after a "safe shutdown" as well...  another issue is when I first played with the everdrive to test a couple of games I tried aeroguage which played fine for a short while, but then randomly started playing high pitched garbage music and did weird control moves (as though I had moved the cart while it was playing) I thought it might have been due to an anti-piracy measure but nothing's come up regarding it, this has happened once so far...

Another odd thing that's happened is i've been playing conker's bfd with a save file used between project64 and the ED64, and for the most part has been working perfectly, but recently i've progressed upto the rocket board level on the ED64 and then progressed past it on PJ64 but when I've gone to play it on the ED64 again it's somehow gone back to the rocketboard save point despite only having one save file on both ed64 and pj64... I seem to have managed to fix this issue just now, because it's working again, but I have no idea what I did differently apart from moving the files in and out of the folders and running pj64 as admin, it was like the ED64 was saving the ED save in a different location even though it wasn't showing up on the sd card? The random black screen/no signal issue is still definitely a thing though and I don't know if that's because of the ED, my 64, or the SD card?

Offline nuu

  • Hero Member
  • *****
  • Posts: 2019
  • Karma: +88/-2
    • View Profile
Re: Everdrive 64 x7 issue
« Reply #1 on: April 05, 2021, 11:20 AM »
I think there is something wrong with the Everdrive itself. The SD card shouldn't matter when the game has already started. You should contact Krikzz or the seller.

The save synchronization problem is probably just that you used the save file on the SD card which was an older save file than what was currently in the battery save memory on the ED64 X7. You can update the save file on the SD card by loading up a game different from the last one. Basically all Everdrives with a battery works like that.

Offline nokel

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Everdrive 64 x7 issue
« Reply #2 on: April 05, 2021, 01:11 PM »
Thanks for the info! It's a bit odd that it was working fine enough regarding saves until one specific area, and now seems to work fine again since finishing that specific area, but I'll keep that in mind if I notice the save issue again as it'll very likely come in handy...

As for working out what the everdrive is doing when it just goes black, I got a composite to hdmi converter from work just to see if it's a problem with my tv's inputs, but considering it's only happened with the 64 randomly dropping out while using the everdrive, I think it's most likely the everdrive... Do you know what the best method of contacting kirkzz is?

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 978
  • Karma: +55/-0
    • View Profile
    • gamehacking.org
Re: Everdrive 64 x7 issue
« Reply #3 on: April 05, 2021, 09:45 PM »
sound like your modern TVs do not support resolutions switching on the fly
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 & PRO rev B | TED v2.4 | EDN8 v1.2N & Pro M19 N1 | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A & Mini M19 Rev B
RetroUSB AVS | Super NT | Mega SG | Super Retro Advance |  16bitPocket GBC | PCE+SSD3

Offline SG333gg

  • Jr. Member
  • **
  • Posts: 75
  • Karma: +0/-0
    • View Profile
Re: Everdrive 64 x7 issue
« Reply #4 on: April 06, 2021, 05:08 AM »
sound like your modern TVs do not support resolutions switching on the fly

This, I had a similar issue.

I use super64 for my video output to hdmi, however If I switched my tvs input, from hdmi to another input then back to hdmi, the super64 would just black screen with no signal error. Ive only gotten it to work when i had to unplug and replug the hdmi.