Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Tzakiel

Pages: 1 [2] 3 4 5
16
FXPAK (SD2SNES) / Re: Snes “jr” and MSU-1 audio
« on: February 13, 2018, 09:05 PM »
An update. I tried a super game boy and it sounds fine to me, though tbh game boy music in general is pretty hard edged. I also tried other MSU-1 games and to my surprise they sound fine. So it’s something with the Zelda MSU the Jr doesn’t like.

17
FXPAK (SD2SNES) / Re: Snes “jr” and MSU-1 audio
« on: February 13, 2018, 05:19 AM »
I should add my snes Jr is RGB modded with a bypass chip and had resistors added to rgb lines for brightness- does that matter?

18
FXPAK (SD2SNES) / Re: Snes “jr” and MSU-1 audio
« on: February 13, 2018, 03:47 AM »
That’s so strange. I wonder what could be causing this. I’ll try putting more MSU games on the card and seeing if it’s universal to my Jr or if it’s related to Zelda.

19
FXPAK (SD2SNES) / Re: Snes “jr” and MSU-1 audio
« on: February 12, 2018, 06:26 PM »
Audio boost is/was off.

I don’t have a super gameboy. However I could probably borrow one to test. In the meantime, does anyone else have a jr snes and the MSU audio sounds right on it?

20
FXPAK (SD2SNES) / Re: Snes “jr” and MSU-1 audio
« on: February 12, 2018, 03:52 PM »
It sounds overdriven and distorted. Same Sd2snes in my older snes sounds fine.

21
FXPAK (SD2SNES) / Snes “jr” and MSU-1 audio
« on: February 12, 2018, 08:06 AM »
I recently got a snes New model (“jr”) and have noticed that the MSU audio sounds terrible compared to my old “regular” snes. Is this a known issue? I am testing with the Zelda ALTTP MSU version

22
Hi there everyone,

hope someone here can shed some light on this...

I got a region modded pc engine duo from keith courage from the pcenginefx forums, everything was great until i tried my v2 everdrive and all I got was a white screen. Made sure the region switches were all in accordance, even tried every combination of them to no avail. Anyone have any trouble shooting tips for me? I just want to figure out which part of the equation is the busted part so that I can fix it haha.

The system is region modded, rgb modded and had a recap. The work looks top notch, (I have the system open now) and actually uses a physical switch for the region mod which is the kind that you want from what I understand.

Thanks in advance guys!

FWIW I got a white screen until I had the right region selected on the both turbo ED and the duo R. Maybe try some combinations. Also the white screen still appears and does take a few seconds some to go away, make sure you aren’t rushing it. At first I thought it wasn’t working until I waited another second.

Edit: never mind, I didn’t read. Sorry, maybe yours was one of the older ones without the power improvements to the wiring in the mods.

23
So I just got a new turbo ED 2.5 and a doujindance duo R. And everything works perfectly. Clearly things have improved.

24
EverDrive GBA / Re: Problems with new GBA x5
« on: November 01, 2017, 07:52 PM »
Don't have a GBA to test. But the gamecube player works fine with the everdrive GB and real carts.

I replaced the battery. Still have the boot issues. Going to send back to Stone Age.

25
EverDrive GBA / Problems with new GBA x5
« on: November 01, 2017, 08:21 AM »
I just got a GBA x5 and it only boots up 50% of the time. I am using a gamecube game boy player and when I load it up I get a white screen and some crackling (no gameboy advance logo) 50% of the time and the other 50% of the time it boots up the x5. I have to hit reset a bunch of times to get it working often. I know the player is fine because the GB ED works fine.

Also, tonight I noticed this on screen at the last bootup: "internal battery has run dry" - is that for real? Do I need to get a replacement from Stone Age? It's about 2 weeks old. EDIT: I see the battery is easy to replace so I can do that, but what of the booting problems?

I'm using a sandisk 16gb microsd card formatted fat32.

26
EverDrive GB / Re: Glitches flickering on screen
« on: October 08, 2017, 08:36 PM »
No, I'm not sure. It could just be the way the game is. I've tried watching videos online but 1, people rarely walk left in stage 1 where it's obvious and 2, I don't know if they are emulating or not.

27
EverDrive GB / Re: Glitches flickering on screen
« on: October 08, 2017, 03:14 PM »
Ethan, I tried regular gbi and other dated versions. All are the same. I've also now tried out lots of roms of other games and it really is just this one game from what I can tell. Maybe something about it the everdrive doesn't like, or maybe that's what the real cart does, I can't say for sure as I don't have the real game.

28
EverDrive GB / Re: Glitches flickering on screen
« on: October 07, 2017, 08:55 PM »
I've now also tried a different rom- the konami gb collection for gbc features a re release of this game and I see the same artifacts when walking left. I don't see it on other games.

29
EverDrive GB / Re: Glitches flickering on screen
« on: October 07, 2017, 07:11 PM »
try to use a different version of gbi.

Ok, I tried a version from back in march. Same issue.

30
EverDrive GB / Re: Glitches flickering on screen
« on: October 07, 2017, 03:44 AM »
I’m sorry, but I fail to notice any flickering... :(

Wait till the character is walking to the left and the look at right side of screen in the background areas. There is tons of little horizontal lines.

Pages: 1 [2] 3 4 5