Author Topic: My X5 has never reliably booted  (Read 4715 times)

0 Members and 1 Guest are viewing this topic.

Offline Tzakiel

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
My X5 has never reliably booted
« on: June 26, 2018, 11:07 PM »
I am stumped on this one..  I've had a GBA X5 for some time in a GC GB player. I have found that it boots up only about half the time. It's often just a white screen after the jingle is played. and then hangs. If I press reset, it sometimes then boots and sometimes doesn't, repeating the same behavior. Real GBA carts boot every time in the slot. I actually sent this in to stone age gamer way back and they couldn't replicate on their GBA  (they didnt try a GC player)
« Last Edit: June 26, 2018, 11:09 PM by Tzakiel »

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 1310
  • Karma: +55/-0
  • Blast Processing advocate
    • View Profile
Re: My X5 has never reliably booted
« Reply #1 on: June 28, 2018, 07:04 AM »
Do you have an original GBA to test?
WELCO
METOT
HENEX
TLEVEL

Offline MasterBuller

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +3/-0
    • View Profile
Re: My X5 has never reliably booted
« Reply #2 on: July 01, 2018, 06:29 PM »
I have a GB Player too and I don't have any boot issues, maybe you need to try formatting your SD card and make another attempt

Offline Tzakiel

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: My X5 has never reliably booted
« Reply #3 on: July 01, 2018, 11:54 PM »
Is there a “best” settings or utility to format with?

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 986
  • Karma: +55/-0
    • View Profile
    • gamehacking.org
Re: My X5 has never reliably booted
« Reply #4 on: July 02, 2018, 04:22 AM »
what is REV of your GBA ED ?
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 & PRO rev B | TED v2.4 | EDN8 v1.2N & Pro M19 N1 | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A & Mini M19 Rev B
RetroUSB AVS | Super NT | Mega SG | Super Retro Advance |  16bitPocket GBC | PCE+SSD3

Offline Tzakiel

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: My X5 has never reliably booted
« Reply #5 on: July 03, 2018, 08:14 AM »
Model 16 Rev B, aug 2017

Offline Tzakiel

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: My X5 has never reliably booted
« Reply #6 on: July 03, 2018, 08:30 AM »
I just reformatted my sandisk microsd and tried again. It took me 5 resets to get it to boot. I got a white screen with no jingle, and once a solid green screen. After 5-6 resets it finally just booted up.

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 986
  • Karma: +55/-0
    • View Profile
    • gamehacking.org
Re: My X5 has never reliably booted
« Reply #7 on: July 03, 2018, 08:54 AM »
Model 16 Rev B, aug 2017
seem like all users have Rev B
having alots boot up problems
on Super Retro Advance or GameBoy Player
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 & PRO rev B | TED v2.4 | EDN8 v1.2N & Pro M19 N1 | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A & Mini M19 Rev B
RetroUSB AVS | Super NT | Mega SG | Super Retro Advance |  16bitPocket GBC | PCE+SSD3

Offline Tzakiel

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: My X5 has never reliably booted
« Reply #8 on: July 07, 2018, 07:49 AM »
I tried it in a GBA and it boots up fine each time. This is something to do with the combination of the x5 and the GC game boy player (I run it with action replay and gbi)

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 986
  • Karma: +55/-0
    • View Profile
    • gamehacking.org
Re: My X5 has never reliably booted
« Reply #9 on: July 07, 2018, 11:28 AM »
Well Rev A and Rev B never have problem running GBA handheld, as EDX5 is designed for it.

As you are using unofficial software will be no support for it
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 & PRO rev B | TED v2.4 | EDN8 v1.2N & Pro M19 N1 | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A & Mini M19 Rev B
RetroUSB AVS | Super NT | Mega SG | Super Retro Advance |  16bitPocket GBC | PCE+SSD3

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 986
  • Karma: +55/-0
    • View Profile
    • gamehacking.org
Re: My X5 has never reliably booted
« Reply #10 on: August 16, 2018, 10:30 PM »
I am stumped on this one..  I've had a GBA X5 for some time in a GC GB player. I have found that it boots up only about half the time. It's often just a white screen after the jingle is played. and then hangs. If I press reset, it sometimes then boots and sometimes doesn't, repeating the same behavior. Real GBA carts boot every time in the slot. I actually sent this in to stone age gamer way back and they couldn't replicate on their GBA  (they didnt try a GC player)
try this os, to see if also fixed your problem
This problem were fixed in OS v 1.12 http://krikzz.com/pub/support/everdrive-gba/OS/
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 & PRO rev B | TED v2.4 | EDN8 v1.2N & Pro M19 N1 | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A & Mini M19 Rev B
RetroUSB AVS | Super NT | Mega SG | Super Retro Advance |  16bitPocket GBC | PCE+SSD3