Author Topic: SD IO Error 0x65  (Read 11723 times)

0 Members and 1 Guest are viewing this topic.

Offline Sunray

  • Newbie
  • *
  • Posts: 35
  • Karma: +1/-0
    • View Profile
SD IO Error 0x65
« on: February 12, 2014, 10:47 PM »
Hi,

I have one PAL SNES and one SFC. PAL is using the original power adapter and the SFC have been tested with two different third-party adapters (9V 1.5A). I've also two 8 GB SDHC memory cards, one Samsung (MB-SS8GB/EU) and one unbranded from Ebay. Self test is all OK on both consoles.

The SFC boots and displays all files and folders correctly but whenever I try to load a game I get ERROR: 0x65 SD IO Error. After this the filesystem on the SD card is corrupted. On the PAL SNES everything seems to work just ok using the ebay SD card but I get the same IO error using the Samsung card. Also, I can load a game on the PAL SNES and later play it on the SFC.

Please help me sort out this problem. I bought the Everdrive from retrogate.

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3385
  • Karma: +514/-2
    • View Profile
Re: SD IO Error 0x65
« Reply #1 on: February 13, 2014, 04:28 PM »
System throw 0x65 when OS can not write to SD card. SFC is more sensetive to psu quality, so, may be something wrong with power supply. Try to use genesis1 psu, if you have one.
Try to use 32KB cluster size, when you format SD card, also try to use another sd cards, if you have.
Information about SD card setup in "Recommendations" section of user manual can be useful

Offline Sunray

  • Newbie
  • *
  • Posts: 35
  • Karma: +1/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #2 on: February 15, 2014, 03:50 PM »
I've been doing some more testing and it appears that one of two the power supplies I mentioned earlier caused this error. Also the more expensive Samsung SD card always gives this error message so I guess it's not compatible. What makes a SD card compatible anyway?

Anyway, so I think I've found a combination that works. I use my SuperGrafx power supply (has exchangeable connectors and adjustable voltage) and the cheap ebay SD card. The only weird thing I have now is that sometimes the screen is all black when I turn on the console and I have to press Reset to get past that.

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3385
  • Karma: +514/-2
    • View Profile
Re: SD IO Error 0x65
« Reply #3 on: February 16, 2014, 09:39 PM »
I use my SuperGrafx power supply (has exchangeable connectors and adjustable voltage) and the cheap ebay SD card.
I guess it is one of those terrible chinese multipurpose adapters? Something like this? I would not expect stable work, with adapters like this one. They good enough only for light up the lamp (: Low quality power supply in combination with half-dead capacitors inside of snes can make any random problems

Offline Sunray

  • Newbie
  • *
  • Posts: 35
  • Karma: +1/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #4 on: February 16, 2014, 10:09 PM »
Yeah I guess it is one of those: http://www.amazon.de/Goobay-NTS-1500-MW-Schaltnetzteil/dp/B002E4YQHS/ref=sr_1_2?ie=UTF8&qid=1392580987&sr=8-2&keywords=goobay

The black screen after power on is present on both my PAL and SFC console (PAL is using the original power supply). But it's a minor problem since I just have to press reset. I'm actually thinking of recapping my SNES some day before the caps start to leak all over the board.

Offline WayneTerrell

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #5 on: June 27, 2014, 07:09 AM »
I'm having the same error code. Literally started using the SED a couple of hours ago. Played four or five games before it just refused to load any ROMs.

Offline wprpalmeida

  • Jr. Member
  • **
  • Posts: 72
  • Karma: +3/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #6 on: June 06, 2015, 06:39 AM »
I'm having the same error code. Literally started using the SED a couple of hours ago. Played four or five games before it just refused to load any ROMs.

same thing with me. running the self test (that clears out both the ROM and SRAM in the Everdrive) make it work again, until I load a game that uses SRAM. After that, no game can be launched

Offline Bonc

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #7 on: July 31, 2015, 07:24 PM »
Heya.

I just bought my Super Everdrive v2. Formatted the SD card to 32kb FAT32 (a SanDisc Ultra SDHC 32gb (Class 10) 40MB/s.
Downloaded the latest bios (version 4). Put it in the root folder of the SD card. Put some roms on the root folder.
Did the Self test, all green. Loaded and played a game for about 40 minutes without problems. Turned it off.

Now when I want to start the same (or any) game again when I've turned the system on I get the SD IO Error 0x65.

I do not have the original power supply. Will order a new one and try with that.

So, some questions:
Have anyone in this thread had any success changing power supply?
Is that memory card viable, or have I overdone it?

Offline Bonc

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #8 on: August 07, 2015, 05:28 PM »
Update:

I've bought a original SNES psu and I still get the same error.

Can someone recommend a memory card that they use with the SED?
I have read the recommendations in the manual and the card I bought fits into those recommendations, but still won't work.

Thanks in advance.

Offline Johnny23b

  • Sr. Member
  • ****
  • Posts: 347
  • Karma: +22/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #9 on: August 07, 2015, 08:39 PM »
Samsung Sd-Cards never worked with my Everdrives.
I use Toshiba, Sandisk, Transcend, Extrememory and Store.it without any issues yet.
Try not to get the Ultra High Speed Versions.
Just a regular Sd-Card or Micro-SD is the best, because the Everdrive won't flash a game faster anyways.
Hope it will work for you too!
Good luck!
« Last Edit: August 07, 2015, 08:45 PM by Johnny23b »

Offline BarbieOnWeed

  • Full Member
  • ***
  • Posts: 106
  • Karma: +4/-0
    • View Profile
Re: SD IO Error 0x65
« Reply #10 on: September 15, 2015, 11:12 PM »
Update:

I've bought a original SNES psu and I still get the same error.

Can someone recommend a memory card that they use with the SED?
I have read the recommendations in the manual and the card I bought fits into those recommendations, but still won't work.

Thanks in advance.

I use a Kingston 8 GB SDHC class 10. It works great on a Super Everdrive v2.

The only weird thing I have now is that sometimes the screen is all black when I turn on the console and I have to press Reset to get past that.

I think this is because of the multiregion CIC in the Everdrive, and you need to reset the console if you have used it on a different region before.
« Last Edit: September 15, 2015, 11:17 PM by BarbieOnWeed »