EverDrive Forum

General => EverDrive GBA => Topic started by: ooledezma on June 09, 2021, 08:45 AM

Title: New Everdrive X5 and Unable to navigate or select anything on the menu
Post by: ooledezma on June 09, 2021, 08:45 AM
Hi,

I just received my Everdrive X5 and I followed a tutorial on YouTube for setting it up. Once I put the X5 into the GBA, I ran into an issue where I can't move up, down or select anything from the menu. Has anyone ran into this issue, if so what are some solutions? Any help would be greatly appreciated!
Title: Re: New Everdrive X5 and Unable to navigate or select anything on the menu
Post by: nuu on June 09, 2021, 12:15 PM
Do the buttons work with a normal rom cartridge?
Title: Re: New Everdrive X5 and Unable to navigate or select anything on the menu
Post by: ooledezma on June 09, 2021, 07:12 PM
Yes, it has worked with a normal cartridge before. I do want to add that  I modded my GBA by adding a the Funny Playing IPS LCS V2, I am not sure if that would affect anything. I am trying to get my hands on another gameboy advance or gameboy sp to see if it would work on other devices.
Title: Re: New Everdrive X5 and Unable to navigate or select anything on the menu
Post by: lee4 on June 09, 2021, 09:41 PM
check mod installation
http://krikzz.com/forum/index.php?topic=10893.msg80651#msg80651
Title: Re: New Everdrive X5 and Unable to navigate or select anything on the menu
Post by: ooledezma on June 09, 2021, 11:56 PM
Thank you, that is exactly what I have as well. I will remove the wiring but its kind of weird that the wiring creates this issue.
Title: Re: New Everdrive X5 and Unable to navigate or select anything on the menu
Post by: ooledezma on June 10, 2021, 02:47 AM
Thank you, for pointing me to that thread. I removed the wires and it works. Do you know why it doesn't work with  the brightness adjustment wiring?
Title: Re: New Everdrive X5 and Unable to navigate or select anything on the menu
Post by: Richardragon87 on June 10, 2021, 02:54 AM
Thank you, for pointing me to that thread. I removed the wires and it works. Do you know why it doesn't work with  the brightness adjustment wiring?

Likely due to the fact the IPS has a name called "Funny Playing" sounds like some knock off brand name that is used in many products of that type, is better to stick with the genuine ones by Nintendo on the AGS-101 variants as refurbished ones tend to vary on that.