Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TheBlad768

Pages: [1]
1
Mega EverDrive / Mega EverDrive PRO (BUG)
« on: January 11, 2021, 01:08 PM »
Sorry for the big photos, I still couldn't get the spoilers to work...

Hello. I became the owner of Mega EverDrive PRO and I have been testing it for 7 days.
I love this cartridge, but I noticed one bug. I do not know if this happens in other people...

Yesterday I tried to add a new rom to the microSD card, and in the EverDrive menu, it was displayed incorrectly:



When trying to select this file, I saw this menu:



I couldn't do anything with this file. It just doesn't show up. I can't even delete it. I always got the same error.



I decided to test this rom again, and understand why this is happening. And I noticed a non-standard symbol. It was a EM Dash(Alt+0151).

I didn't notice it right away



When I changed this to a hyphen, the problem disappeared. The rom was displayed normally in the EverDrive menu. You can pay attention to other games with a hyphen in my photo. They are displayed without problems. But if I replace the hyphen with a dash, then they also stop being displayed.



I also have my Mega EverDrive X5. And I decided to check how this rom is displayed in this EverDrive.



As you can see in the photo, there is no problem here. Here, this symbol has been replaced with an zero tile. The rom can be started without any problems.


I really don't understand why this error is on Mega EverDrive PRO and I really want this bug not to happen, and I hope that Krikzz will fix it in the future...

Pages: [1]