Author Topic: Everdrive GBA OS update v1.03  (Read 10242 times)

0 Members and 1 Guest are viewing this topic.

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3385
  • Karma: +514/-2
    • View Profile
Everdrive GBA OS update v1.03
« on: August 27, 2016, 12:53 AM »
V1.03
27.08.2016
1)Bootloader update function. Details here: http://krikzz.com/pub/support/everdrive-gba/bootloader/
2)Improved SD cards compatibility

http://krikzz.com/pub/support/everdrive-gba/OS/
« Last Edit: August 27, 2016, 01:13 AM by KRIKzz »

Offline Floob

  • Jr. Member
  • **
  • Posts: 59
  • Karma: +7/-0
    • View Profile
    • Retrogaming on a Raspberry Pi
Re: Everdrive GBA OS update v1.02
« Reply #1 on: August 27, 2016, 01:02 AM »
Need to update the thread title to 1.03 :)
Retro Gaming on the Raspberry Pi
http://www.youtube.com/c/SmartretroCoUk-Gaming

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3385
  • Karma: +514/-2
    • View Profile
Re: Everdrive GBA OS update v1.03
« Reply #2 on: August 27, 2016, 01:13 AM »
Need to update the thread title to 1.03 :)
Right (:

Offline Zelkian

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Everdrive GBA OS update v1.03
« Reply #3 on: August 27, 2016, 06:44 AM »
For some reason the bootloader update isn't working for me. I put the update in the root folder of the SD card, loaded the GBA up, picked the update, pressed A, then nothing happens.
I thought it might have just worked so I reset, but the bootloader is still 1.01 for me.

I've been using a 4gb PNY card with no problems ever since I first got the cart since my Sandisk Ultra 32gb got the SD IO Error. The PNY is the card I put the 1.03 OS
update on and the bootloader update.

Any ideas why this might be happening?

Offline livingonwheels

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Everdrive GBA OS update v1.03
« Reply #4 on: August 27, 2016, 06:58 AM »
My Bootloader says v1.02 (should it now read v1.03?). It worked fine until I added some roms and now it's back to SD IO ERROR.
Edit: I'm attempting to add a full USA rom set. I've added my 1st folder (A-F). Everything works fine, no errors. After I add my 2nd folder (G-P) I get the usual SD IO ERROR.
« Last Edit: August 27, 2016, 07:34 AM by livingonwheels »

Offline jake74

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Everdrive GBA OS update v1.03
« Reply #5 on: August 27, 2016, 09:39 AM »
Updated and allows me to read a lot more SD cards.

Of note, if you're having problems, when you click on the bootloader, the pop up window has Cancel selected, not 'Update Bootloader', so you have to press up/down to select the update option. Took me a few goes to notice that!

Thanks!

Offline Zelkian

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Everdrive GBA OS update v1.03
« Reply #6 on: August 27, 2016, 04:32 PM »
Updated and allows me to read a lot more SD cards.

Of note, if you're having problems, when you click on the bootloader, the pop up window has Cancel selected, not 'Update Bootloader', so you have to press up/down to select the update option. Took me a few goes to notice that!

Thanks!

Ah yes... well that's embarrassing lol! Thanks, I didn't notice that either. Everything works fine now.

Offline livingonwheels

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Everdrive GBA OS update v1.03
« Reply #7 on: August 28, 2016, 01:29 AM »
It seems to be working.I'm now on 1.03 and all files on the card are readable (Samsung 32 EVO).
« Last Edit: August 28, 2016, 01:59 AM by livingonwheels »

Offline goombakid

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1155
  • Karma: +74/-8
    • View Profile
Re: Everdrive GBA OS update v1.03
« Reply #8 on: August 28, 2016, 03:38 AM »
Of note, if you're having problems, when you click on the bootloader, the pop up window has Cancel selected, not 'Update Bootloader', so you have to press up/down to select the update option. Took me a few goes to notice that!

LOL! I was wondering what was going on when I was trying to update it.