Author Topic: Does the OS 3.04 work on EverDrive 64 v2.0?  (Read 278 times)

0 Members and 1 Guest are viewing this topic.

Offline ka55

  • Newbie
  • *
  • Posts: 44
  • Karma: +2/-0
    • View Profile
Does the OS 3.04 work on EverDrive 64 v2.0?
« on: May 15, 2021, 06:09 PM »
I would like to know if the 3.04 works on EverDrive 64 v2.0?
I was in doubt because in Changelog says it works with Everdrive v2.5, but from what I know the hardware of v2.0 and 2.5 are equal changing only the design of the board and perhaps the bootloader version.

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 986
  • Karma: +55/-0
    • View Profile
    • gamehacking.org
Re: Does the OS 3.04 work on EverDrive 64 v2.0?
« Reply #1 on: May 15, 2021, 06:40 PM »
no

ED64 v2.0 Hardware is too old for OS 3.xx
https://twitter.com/krikzz/status/1304167687132676098

Plus are many ED64 2.5 and 3.0 users complain about compatible issues of OS 3.xx

and Krikzz did advice ED64 2.5 and 3.0 users to stay on OS 2.13
https://twitter.com/krikzz/status/1384394894337261569
« Last Edit: May 15, 2021, 06:47 PM by lee4 »
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 & PRO rev B | TED v2.4 | EDN8 v1.2N & Pro M19 N1 | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A & Mini M19 Rev B
RetroUSB AVS | Super NT | Mega SG | Super Retro Advance |  16bitPocket GBC | PCE+SSD3