Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ozzy2k

Pages: [1] 2
1
FXPAK (SD2SNES) / Re: New s2dsnes Cart+black screen
« on: January 28, 2019, 01:53 PM »
How does the root directory of your SD card looks like?

2
EverDrive 64 / Re: Unofficial-Official ED64 OS
« on: November 24, 2018, 11:51 PM »
I've tested it on HW 2.5 (Ultra CIC II) with Wave Race 64 V1.1 (US) Rom.
Within the game the console resets and the menu from the everdrive appeared.
Then I loaded the game again and this time I could complete the Normal Championship without a problem.  :)

I don't know where the problem was the everdrive, console or OS 2.12.2.

I'll report when I find the problem.

3
FXPAK (SD2SNES) / Re: Real or Fake?
« on: September 16, 2018, 07:20 PM »
To me it's look like a fake (not from Krikzz) SD2SNES.

4
Does the official firmware v.1.8.0 works on your SD2SNES?

5
FXPAK (SD2SNES) / Re: gsu (superfx) support [work in progress]
« on: April 05, 2018, 10:52 AM »
Thanks for the hard work redguy  :D

6
FXPAK (SD2SNES) / Re: background glitches on Donkey Kong Country
« on: December 14, 2017, 01:41 PM »
- could this be caused by an improper power supply?

It could be have you test another psu with the console?

7
FXPAK (SD2SNES) / Re: background glitches on Donkey Kong Country
« on: December 10, 2017, 06:51 PM »
Do you have the retail copy of the game?
Did you run the diagnostics firmware for SD2SNES to exclude the flashcard?
https://sd2snes.de/blog/cool-stuff/sd2snes-diagnostics

Run the SNES burn-in test cartridge (Unknown) (Rev D) to exclude defective chips on your SNES.

Which chip revisions does your SNES have?
You can check this with Lion King in the Option Menu and the Barry Code.

8
FXPAK (SD2SNES) / Re: Rendering Ranger issue
« on: November 30, 2017, 03:26 PM »
The newest firmware is version 0.1.7e.

Edit:
The game working as it should (even with in game hooks).
Here are the checksum of the rom I used.
 Datei: Rendering Ranger R2 (J).smc
CRC-32: 8fb5ac86
   MD4: 0e75c7ff7b7687207f656ec56ef9a5ba
   MD5: 057f03c63b9cdb4b1e7dd340982f2640
 SHA-1: f40ac25a6cdff1e8384723cad0290ba42fd50bda

Btw can you check your SD2SNES with the diagnostic firmware.
https://sd2snes.de/blog/cool-stuff/sd2snes-diagnostics

9
FXPAK (SD2SNES) / Re: Rendering Ranger issue
« on: November 30, 2017, 01:35 PM »
Press the X button in the Main Menu -> Configuration -> In-game Settings -> In-game hook -> Disable all options
https://sd2snes.de/blog/compatibility/in-game-hook-compatibility

I don't know if this helps but mostly this feature making trouble.

After work I testing the game and post the checksum of my rom.

10
FXPAK (SD2SNES) / Re: Rendering Ranger issue
« on: November 29, 2017, 05:15 PM »
Did you disable in game hooks?

11
FXPAK (SD2SNES) / Re: Question about power draw of the SD2SNES
« on: November 23, 2017, 01:54 PM »
Did you replace all caps in your snes?
How much Amps has the power supply?
Have you tested another power supply?
Is this a US or PAL console?

Internally the snes voltage regulator steps down the 10/9V to 5V.
It can run with 7V but more important is the current from the power supply.

12
Off Topic / Re: NTSC sync problems?
« on: July 26, 2017, 11:12 AM »
Mostly all modern televisions need CSYNC. So give it a try with Pin 5.

13
FXPAK (SD2SNES) / Re: SD2SNES June 2016 re-stock PCB revision?
« on: May 24, 2017, 03:39 PM »
I'm still rocking my Rev.E1b, would I be able to use this board to upgrade to the latest rev? Or is there much more to do before this? (Pardon me if I missed this in other threads, my search ability is failing me)

You have to mod your Rev. E1b to Rev.F first see here and here and then you could skip Rev. G and go on to the latest Rev. H.

I hope this helps.

14
EverDrive 64 / Re: Problems with my Everdrive 64
« on: May 11, 2017, 07:46 PM »
Do you have set the switch on the EverDrive right?

It must match your console region.

You can also copy all Rom folders to the root of your SD card.

15
I have the same problems with that game.
PAL SNES (2 1 3) 50/60Hz Mod, SD2SNES modded E1 to G with latest firmware (in game hooks disabled).


Edit 1: Seems to be normal. Even in ZSNES the error exists.
Here is a screenshot within ZSNES



Edit 2: It seems that the Beta version doesn't have this issue. (tested with ZSNES so far)

Pages: [1] 2