Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - iwasaperson

Pages: 1 ... 8 9 [10]
136
I'm a patient man. Whenever you feel like implementing it, let me know.

137
hm seems like i have to fix a few issues :>

Anything I can do to help or diagnose the issue?

138
I would really like to use alt64 for gblite, GB64, better GS support, etc., but whenever I try to run either that or OS 1.29, I just get a black screen. OS 2.04-2.11 all work just fine.

A black screen also happens when I try to launch alt64 or OS 1.29 from the OS 2.11 menu.

I would really like to solve this issue. I can't find other people with the same issue as I am having.

The reason I have even mentioning OS 1.29 is that in the source code for alt64 v0186, in everdrive.h, the version number listed is 1.29. I don't know if this applies for v1823 because I cannot find the source code.

My problem with GB64 is when I run it, it doesn't recognize the SD card, so it doesn't show borders and when it finishes dumping, it says the file already exists. Related issue maybe? It's possible that only OS 2.xx can access the SD card for some reason, and no "games" can.

139
EverDrive 64 / Re: saturnus archive compilation :>
« on: October 29, 2015, 11:35 PM »
GB64 doesn't seem to be working for me (ED64 2.53 w/ menu 2.11). I've tried both v03 and v061, and they behave the same way, although v061 forces itself to PAL for some reason, so I cannot read the screen as well.

The program doesn't seem to be recognizing the borders for one, and whenever I try to dump something, it says the file already exists even though when I look in the GB64 folder, there is nothing.

140
EverDrive 64 / Re: [release] alternative ED64 Menu
« on: October 03, 2015, 01:48 AM »
nope ^^

That sucks. I really wanted to play 64DD games and have an open source menu.

141
EverDrive 64 / Re: [release] alternative ED64 Menu
« on: September 29, 2015, 12:34 AM »
I can't get any alt menu or OS 1.29 to work on my ED64 2.5. Only OS 2.09 will work.
Whenever I try to install it, I just get a black screen. Same if I try to launch the .v64 from OS 2.09.

Any idea?

Pages: 1 ... 8 9 [10]