Recent Posts

Pages: [1] 2 3 ... 10
1
EverDrive GBA / Re: EverDrive GBA Theme Editor
« Last post by Charli on Today at 12:19 PM »
Glad you like them x)

@orangeglo: I just noticed one weird thing: After running Diagnostics from the Menu, the colors revert back to their original state. A restart will fix that though ^^
2
FXPAK (SD2SNES) / Re: HELP FX Pak Pro Menu and Visual Issues
« Last post by nuu on Today at 12:01 PM »
Yeah that bug should be fixed by Ikari. It's known to affect certain NTSC systems of version 1/1/1, 2/1/1 or 2/1/2. What region and version do you use?


https://krikzz.com/forum/index.php?topic=10548.msg78825#msg78825
3
Cancel that guys - worked out the issue - was noted in an older post in here that my buddy found - my problem was using the default Zip program in Windows 10 to do the extracting of the zip files to the SD card
So I downloaded the latest 7Zip (a 2019 version) - used that to unzip the Version 1.04 - stuck the X3 back in the GB and BOOM!! Worked absolutely perfectly.

Might be something to let purchasers of the GB X3 know about as they may come across the same issues as me with newer versions of windows.
They'll get the same error telling them to get GBCOS.zip from the site - but that no longer exists & they should be pointed to http://krikzz.com/pub/support/everdrive-gb/x-series/OS/
and told to grab what ever the latest version of GBC-OS-v1.##.zip in there


Already had a crack on 2 games that I'd never heard of before - A-Mazing Tater and After Burst - so much more exploring to do!
Going to be using this thing heavily during my holiday coming up in a few days =D
4
Hi Krikzz Team/Community,

Setting up my X3 today and keep getting an error that says go to krikzz.com & download GBCOS.zip & unzip to SD card - as far as I can see there is only the  GBC-OS-v1.00.zip , GBC-OS-v1.02, GBC-OS-v1.03 & GBC-OS-v1.04 zips available & no file named "GBCOS.zip". I've tried downloading and unzipping all of the V1.0# files to the SD card one by one and still got the same error all 4 times.

Is the file GBCOS.zip held somewhere else on the website?

Or maybe user error?
Before I started I reformatted the micro SD to FAT32 and named the card Gameboy - it's a 4gb sandisk micro - its pretty old, but still functions & reads completely fine on my laptop.
Model: Everdrive-GB - Model 17 Rev. C - 20.02.2018

Any help would be appreciated
8
EverDrive 64 / Re: Super Mario 64 Ultimate Edition(s)
« Last post by jonesalmighty on Today at 12:58 AM »
The key shows up for me too, now! Thanks!

That is what feedback is for ;-p .  If you can find anymore bugs or showcase the improvements (so I can tick them off as known working) with this ROM, It is very welcome!
9
Mega EverDrive / Re: Sega CD MED PRO ODE
« Last post by TheShadowRunner on January 22, 2021, 11:59 PM »
Not without tinkering inside the MCD / SCD itself.

An emulated CD drive isn't meant to be plugged in a cart port ^^;
10
Turbo EverDrive / Re: Turbo EVERDrive 2.4 NOT working on PCE?
« Last post by TheShadowRunner on January 22, 2021, 11:50 PM »
TED requires more power than HuCards, could be a factor.

In what recap state is your current hardware ?
Pages: [1] 2 3 ... 10