Author Topic: SD2SNES now displays gibberish at startup  (Read 2135 times)

0 Members and 1 Guest are viewing this topic.

Offline Richardragon87

  • SNESAdvance Revival Coder
  • Hero Member
  • *****
  • Posts: 511
  • Karma: +10/-0
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #15 on: November 30, 2020, 12:43 AM »
I have no idea what files you used, or the cause of your problems. I'm just saying that it's not worth it to try pasting over old files instead of deleting the whole folder and pasting a freshly unzipped one when updating the OS. I don't see any benefits, only potential problems.

I believed that too as I decided to just keep the unofficial updates of the certain add ons before they were added to the firmware but it was corrupted till I used the ones the folder update had, I have no idea how I fixed the glitch screen but I just pasted over it all... of course I backed up my old version which hadn't been updated for years this was around the SA-1 and the SDD1 unofficial update parts.
[quote Random dating spambotJ

Quote
Post changed:

Great, the photo didn't load! Does anyone know how to fix this?
In any case, my other photos can be viewed here, I will be glad to meet you, I love flirt))

P.S Richardragon87! Don't write me again, dude! You're in ignore list!

Offline nuu

  • Hero Member
  • *****
  • Posts: 1729
  • Karma: +79/-2
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #16 on: November 30, 2020, 01:39 PM »
If you just download the latest OS and unpack it, it should not be corrupt and have all required files, except for the BIOS and stuff that you add yourself. If it somehow got corrupted anyway, just download again. No need to complicate things by pasting over existing files.

Offline Sarge

  • Sr. Member
  • ****
  • Posts: 350
  • Karma: +16/-0
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #17 on: December 01, 2020, 10:30 PM »
Yeah, the best way I find to update is to move my old firmware somewhere else in case something goes awry, and put in a clean copy. Then I just copy over the saves and various BIOS files needed.
Hardcore Retro Gaming - Discuss games ten years old or older! Now with a modern gaming section!

http://hardcoreretrogaming.boards.net/

Offline nuu

  • Hero Member
  • *****
  • Posts: 1729
  • Karma: +79/-2
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #18 on: December 02, 2020, 02:21 AM »
Yeah that's exactly what I do too.

Offline Richardragon87

  • SNESAdvance Revival Coder
  • Hero Member
  • *****
  • Posts: 511
  • Karma: +10/-0
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #19 on: December 02, 2020, 07:21 PM »
Yeah, the best way I find to update is to move my old firmware somewhere else in case something goes awry, and put in a clean copy. Then I just copy over the saves and various BIOS files needed.

I wonder if the reason it was reversed was the fact my SD2SNES I use was those blacklabeled ones I got off ebay before I got the physical version from retrotowers years back ago, something may have been changed in the device which reversed the effect so I had to add all the proper OS stuff as it didn't like just adding random parts to it?
[quote Random dating spambotJ

Quote
Post changed:

Great, the photo didn't load! Does anyone know how to fix this?
In any case, my other photos can be viewed here, I will be glad to meet you, I love flirt))

P.S Richardragon87! Don't write me again, dude! You're in ignore list!

Offline nuu

  • Hero Member
  • *****
  • Posts: 1729
  • Karma: +79/-2
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #20 on: December 04, 2020, 01:16 PM »
I don't understand why you think adding random files would in any way help.

Offline Richardragon87

  • SNESAdvance Revival Coder
  • Hero Member
  • *****
  • Posts: 511
  • Karma: +10/-0
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #21 on: December 06, 2020, 02:23 AM »
I don't understand why you think adding random files would in any way help.

I don't understand why you should not add the provided firmware files that come with each update after all the non official ones could pose a problem, remember that time when the non added redguy SDD1 add on could have over heated the SD2SNES until it was approved to be safe with the game Street Fighter Alpha 2?
[quote Random dating spambotJ

Quote
Post changed:

Great, the photo didn't load! Does anyone know how to fix this?
In any case, my other photos can be viewed here, I will be glad to meet you, I love flirt))

P.S Richardragon87! Don't write me again, dude! You're in ignore list!

Offline nuu

  • Hero Member
  • *****
  • Posts: 1729
  • Karma: +79/-2
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #22 on: December 06, 2020, 04:53 PM »
You mean you are using an unofficial OS? In that case you just do what is meant to be done, which is hopefully described by the author of the unofficial OS, and at your own risk.

Offline Richardragon87

  • SNESAdvance Revival Coder
  • Hero Member
  • *****
  • Posts: 511
  • Karma: +10/-0
    • View Profile
Re: SD2SNES now displays gibberish at startup
« Reply #23 on: December 06, 2020, 11:37 PM »
You mean you are using an unofficial OS? In that case you just do what is meant to be done, which is hopefully described by the author of the unofficial OS, and at your own risk.

The complete opposite... the unofficial OS was used until it was provided in the official firmware, I decided to keep the unofficial one but it gave me a garbled screen so I had no other choice but to use the ones provided in the official firmware and everything worked again.
[quote Random dating spambotJ

Quote
Post changed:

Great, the photo didn't load! Does anyone know how to fix this?
In any case, my other photos can be viewed here, I will be glad to meet you, I love flirt))

P.S Richardragon87! Don't write me again, dude! You're in ignore list!

Offline IrishNinja

  • Half-man, half-amazing
  • Newbie
  • *
  • Posts: 24
  • Karma: +1/-0
  • The flowers are still standing
    • View Profile
    • Hondo's Bar
Re: SD2SNES now displays gibberish at startup
« Reply #24 on: January 18, 2021, 07:00 AM »
You are not placing the rom files in the SD2SNES folder are you? That seems to be a cause for this issue:
https://krikzz.com/forum/index.php?topic=10478.msg78413#msg78413

All rom, spc and such files should go into their own folders in the root of the SD.

fucking hell

way late here, i'd actually ordered an FXPAK PRO for black friday & finally got around to setting it up, and..ran into the exact same issue. :D

this was the fix!  thank you so much!