Author Topic: OS V2.xx bug report  (Read 59415 times)

0 Members and 1 Guest are viewing this topic.

Offline Antiheld

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #15 on: October 29, 2013, 05:47 PM »
No, I always pick the select and start-option in the pop up menu. The game loads, and then the Bad CRC-message appears. Nevermind, I'll stay with OS 1.29.

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3378
  • Karma: +508/-2
    • View Profile
Re: OS V2.xx bug report
« Reply #16 on: October 29, 2013, 10:47 PM »
Sorry for double post.

With another sd-carc I always get the BAD CRC-message. Both cards are SanDisk SDHC FAT 32 formatted cards. with 4 and 8 gb.
Please try this OS http://krikzz.com/pub/ex/index.php?dir=debug%2Ftest6

Also try to set 25mhz sd speed in options

Offline Yourgamerman

  • Newbie
  • *
  • Posts: 31
  • Karma: +4/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #17 on: October 30, 2013, 12:46 AM »
Hello, Krikzz.

I have my EverDrive 64 cartridge, I bought 5 months ago, still working, i downloaded and upgrade to 2.00 Version of OS on Sunday.

But I have another bug I want to report if you can fix it.

When I finish playing any N64 games or NES games, I press reset button to back the main menu to load othre game, and sometimes the screen glitching up with vertical gray or colors stripes and bars. I turn off for 5 seconds and i turn on again, the OS started up normally.

It's very strange, because that happened to me 4 times.

my properties:

N64 Revision: NUS-CPU-04
Region: NTSC (USA)
Everdrive 64 Version: V2
CIC Security Chip: 6102
Firmware Version: 2.31
Manufacture Date: 22/04/13
Manufacture Time: 15:10:34
Serial Number: 123456 (hahaha, Just the kidding xD, seems that I have no serial number  :-\)

(sorry for bad english).
« Last Edit: October 30, 2013, 05:30 AM by Yourgamerman »

Offline Catastrophic

  • Full Member
  • ***
  • Posts: 128
  • Karma: +4/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #18 on: October 30, 2013, 02:13 AM »
At one time when I attempted to use a Gameshark code in Ocarina of Time(levitation code) the sound was stuttering like crazy, and the game eventually crashed. No idea why that happens.

Also, not really a bug, but I would love to see the option to change the video mode used within the OS.

Offline gara2222

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
OS V2.xx bug report
« Reply #19 on: October 30, 2013, 03:07 AM »
Hi KRIKzz, thanks for the work.
I'd like to manual patch this IPS on OS2.02:
F-ZERO X Climax
http://www.romhacking.net/hacks/1487/
I select F-ZERO (U)[!].z64 and apply patch it, but ED64 can't work with "0xF7 FAT System Error".
Also, I have a patched z64 file from my pc, it works fine.
Is this a bug? or not supported?
Sorry for my poor english.


Sent from my iPhone using Tapatalk

Offline Yourgamerman

  • Newbie
  • *
  • Posts: 31
  • Karma: +4/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #20 on: October 30, 2013, 10:00 AM »
hey, wait minute!

The jet force gemini cracked rom for PAL Version (or Jet Force Gemini (E) (M4) [f1]) NOW WORKS ON 2.02 VERSION!  :D

No more freezing after Juno arrives the goldwood planet cutscene!

IS THE SO BADASS!!

THANK YOU VERY MUCH TO FIX THE PROBLEM OF FREEZING, KRIKZZ. YOU'RE ALL GENIUS!!! (Y)

« Last Edit: October 30, 2013, 10:44 AM by Yourgamerman »

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3378
  • Karma: +508/-2
    • View Profile
Re: OS V2.xx bug report
« Reply #21 on: October 30, 2013, 10:48 AM »
Hi KRIKzz, thanks for the work.
I'd like to manual patch this IPS on OS2.02:
F-ZERO X Climax
http://www.romhacking.net/hacks/1487/
I select F-ZERO (U)[!].z64 and apply patch it, but ED64 can't work with "0xF7 FAT System Error".
Also, I have a patched z64 file from my pc, it works fine.
Is this a bug? or not supported?
Sorry for my poor english.


Sent from my iPhone using Tapatalk

Thanks, for useful info. I fixed this problem.

Offline gladders

  • Full Member
  • ***
  • Posts: 182
  • Karma: +3/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #22 on: October 30, 2013, 11:10 AM »
hey, wait minute!

The jet force gemini cracked rom for PAL Version (or Jet Force Gemini (E) (M4) [f1]) NOW WORKS ON 2.02 VERSION!  :D

No more freezing after Juno arrives the goldwood planet cutscene!

IS THE SO BADASS!!

THANK YOU VERY MUCH TO FIX THE PROBLEM OF FREEZING, KRIKZZ. YOU'RE ALL GENIUS!!! (Y)

Whoah! I'll check this out tonight!

Offline Yourgamerman

  • Newbie
  • *
  • Posts: 31
  • Karma: +4/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #23 on: October 30, 2013, 04:28 PM »
hey, wait minute!

The jet force gemini cracked rom for PAL Version (or Jet Force Gemini (E) (M4) [f1]) NOW WORKS ON 2.02 VERSION!  :D

No more freezing after Juno arrives the goldwood planet cutscene!

IS THE SO BADASS!!

THANK YOU VERY MUCH TO FIX THE PROBLEM OF FREEZING, KRIKZZ. YOU'RE ALL GENIUS!!! (Y)

Whoah! I'll check this out tonight!

yes, that's true, trust me, here's a photo for you to see.  Juno can Shoot and run on PAL (although the screen in my tv NTSC, is messed up, but i don't care), i tested in OS 2.02 Test6.

« Last Edit: October 30, 2013, 04:31 PM by Yourgamerman »

Offline gladders

  • Full Member
  • ***
  • Posts: 182
  • Karma: +3/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #24 on: October 30, 2013, 04:31 PM »
Has anyone tested PAL Banjo-Tooie as well?

Offline Yourgamerman

  • Newbie
  • *
  • Posts: 31
  • Karma: +4/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #25 on: October 30, 2013, 04:35 PM »
Not yet. Still no crack to run the PAL Version of Banjo-Tooie. :(

Offline Antiheld

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #26 on: October 30, 2013, 05:21 PM »
Sorry for double post.

With another sd-carc I always get the BAD CRC-message. Both cards are SanDisk SDHC FAT 32 formatted cards. with 4 and 8 gb.
Please try this OS http://krikzz.com/pub/ex/index.php?dir=debug%2Ftest6

Also try to set 25mhz sd speed in options
It works. Thank you so much.

But there are still 2 names displayed wrong: Cruisn' World is displayed as CRUISN'~2.n64 and Starshot is displayed as STARSH~1.n64
« Last Edit: October 30, 2013, 05:30 PM by Antiheld »

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3378
  • Karma: +508/-2
    • View Profile
Re: OS V2.xx bug report
« Reply #27 on: October 30, 2013, 06:01 PM »
What exactly works? test6 or 25mhz option?

Offline gladders

  • Full Member
  • ***
  • Posts: 182
  • Karma: +3/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #28 on: October 30, 2013, 08:46 PM »
I can confirm that 2.02 and 2.03 do not allow JFG hack to work on my Everdrive :(

Offline D4v3WTF

  • Sr. Member
  • ****
  • Posts: 279
  • Karma: +9/-0
    • View Profile
Re: OS V2.xx bug report
« Reply #29 on: October 30, 2013, 09:08 PM »
Hi Krikzz,

i've found a bug. When i switch into the ED64 folder i can't go back to the root of my sd card. If i switch into my game folder i can go back without any problem.

OS v2.03

N64 PAL Games Collection: 204/243
N64 PAL Demo Collection: 1/1
N64 Region Free NTSC Games: 1
Everdrive 64 v2.01 modded UltraCIC II
SD2SNES Rev. F modded Rev. H