Author Topic: Update V14 - Everdrive starts with error/clone message  (Read 4033 times)

0 Members and 1 Guest are viewing this topic.

Offline AMike

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Update V14 - Everdrive starts with error/clone message
« on: November 06, 2016, 05:10 PM »
Today I've updated my N8 with the V14 and now I've get the error message that my N8 is a clone.  :( :( That's not possible because I bought the N8 as an early adopter from retrogate. I can upload pictures of my hardware if needed. First I got a error message after I switched the NES on with the code: A7
After pushing the button of the controller the NES boots to the everdrive menu and when I select a game the NES shows me the clone message: Error 5FA1. The Everdrive passed the self test without error message. Any ideas?
Hardware is a PAL NES with regionfix and RGB Mod.

Offline Sunray

  • Newbie
  • *
  • Posts: 35
  • Karma: +1/-0
    • View Profile
Re: Update V14 - Everdrive starts with error/clone message
« Reply #1 on: November 06, 2016, 06:34 PM »
Format your SD card and copy a fresh version of the OS.

Offline AMike

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Update V14 - Everdrive starts with error/clone message
« Reply #2 on: November 06, 2016, 07:41 PM »
Thanks - but already tested. ;)

Offline AMike

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Update V14 - Everdrive starts with error/clone message
« Reply #3 on: November 12, 2016, 06:15 PM »
Krikzz fixed the problem with a new build - now I've got no error/clone message. :)