Author Topic: New SD2SNES Not Booting - flashing red and yellow  (Read 2886 times)

0 Members and 1 Guest are viewing this topic.

Offline Lomax

  • Newbie
  • *
  • Posts: 5
  • Karma: +1/-0
    • View Profile
New SD2SNES Not Booting - flashing red and yellow
« on: May 30, 2018, 09:52 AM »
Hi,

I received my SD2SNES and it worked OK for a couple of weeks, but now when I turn on my SNES I get a blank screen and flashing red and yellow lights on the SD2SNES.

If I remove the SDCard the behaviour is the same.

I purchased from krikzz.com, so I know it's a genuine SD2SNES cart. Does anyone have some troubleshooting suggestions?

Thanks,

Lomax

Offline Lomax

  • Newbie
  • *
  • Posts: 5
  • Karma: +1/-0
    • View Profile
Re: New SD2SNES Not Booting - flashing red and yellow
« Reply #1 on: May 30, 2018, 10:09 AM »
Here is the test log from the diagnostics:

===log opened===
derp
SD test... please insert card
=============================
data=111133b04504
crc1 = d805a1bf crc2 = d805a1bf   PASSED


RTC Test
========
setting clock to 2011-01-01 00:00:00
2011-01-01 00:00:00
waiting 5 seconds
new time: 2011-01-01 00:00:05
PASSED


FPGA test
=========
configuring fpga...
DONE is stuck high!

Offline Lomax

  • Newbie
  • *
  • Posts: 5
  • Karma: +1/-0
    • View Profile
Re: New SD2SNES Not Booting - flashing red and yellow
« Reply #2 on: May 30, 2018, 10:32 AM »
Well, after some fiddling around (ie power cycling and reseating the cart) i got the sd2snes to boot. I also was able to run the diagnostics without error. Perhaps my snes is dying.

Offline Magpye

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: New SD2SNES Not Booting - flashing red and yellow
« Reply #3 on: May 30, 2018, 10:16 PM »
Try running the snes test program ROM.

Offline Cambruto

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: New SD2SNES Not Booting - flashing red and yellow
« Reply #4 on: March 07, 2019, 05:10 PM »
Well, after some fiddling around (ie power cycling and reseating the cart) i got the sd2snes to boot. I also was able to run the diagnostics without error. Perhaps my snes is dying.

Hello,

I'm having a similar problem.

What exactly did you do ?? Did you change the caps?

Thank you