Author Topic: Can't boot AT ALL  (Read 1576 times)

0 Members and 1 Guest are viewing this topic.

Offline bmichelmd

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Can't boot AT ALL
« on: June 24, 2019, 07:46 AM »
It worked for about a month but now when I try to boot either with or without an sd card, the Nintendo logo is scrambled and it freezes.  If I bend the cart slightly AWAY from the GBA (SP) or squeeze the gameboy in the middle quite a bit it will boot but as soon as I let go, it says "FPGA restart" and freezes.

I've tried it on 2 gab so's, a gamecube player, and an original gba and the behavior is the same although it ONLY boots AT all on the gab sp as mentioned above when I apply pressure.

Is it bad contacts?  They're perfectly clean and my unit isn't old at all.

Suggestions?

Thanks!

Offline James Cree

  • Full Member
  • ***
  • Posts: 180
  • Karma: +6/-0
    • View Profile
Re: Can't boot AT ALL
« Reply #1 on: June 24, 2019, 06:57 PM »
That sounds like a dry solder joint.
The fact that it only works when you bend it makes me think a connection has failed somewhere.

Offline Marteicos

  • Sr. Member
  • ****
  • Posts: 328
  • Karma: +15/-0
    • View Profile
Re: Can't boot AT ALL
« Reply #2 on: June 25, 2019, 01:58 AM »
Contact your seller about the issue.

Offline Richardragon87

  • SNESAdvance Revival Coder
  • Sr. Member
  • ****
  • Posts: 422
  • Karma: +8/-0
    • View Profile
Re: Can't boot AT ALL
« Reply #3 on: June 25, 2019, 02:52 AM »
That issue your having is kind of like my Super Card SD (An unofficial yet cool flash cart from reasons beyond what the X5 could do) for the official GBA X5 it's the complete opposite and it works... isn't that weird?
[quote Random dating spambotJ

Quote
Post changed:

Great, the photo didn't load! Does anyone know how to fix this?
In any case, my other photos can be viewed here, I will be glad to meet you, I love flirt))

P.S Richardragon87! Don't write me again, dude! You're in ignore list!