Author Topic: Missing settings in OS v2.13?  (Read 463 times)

0 Members and 1 Guest are viewing this topic.

Online supersign

  • Full Member
  • ***
  • Posts: 137
  • Karma: +13/-0
    • View Profile
Missing settings in OS v2.13?
« on: November 11, 2019, 01:31 AM »
Is there a reason why there are less settings in the 2.13 options? (pictured left) For example, there's no Menu Size setting.


While on the right picture is the Jonesalmighty 2.12.3 menu which I normally use has all the settings and so does 2.12, however when I try to downgrade from 2.13 to official 2.12, it only show 3 settings like in 2.13. Using the v3 cart.

Why is this?
« Last Edit: November 20, 2019, 11:07 PM by supersign »

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 730
  • Karma: +43/-0
    • View Profile
    • gamehacking.org
Re: Missing settings in OS v2.13?
« Reply #1 on: November 11, 2019, 04:38 AM »
have you try delete the config file on the sd card ?
ED64 v2.0 & v3.0 | EDMD v3 | MEGAED X7 M15 v2.01 | TED v2.4 | EDN8 v1.2N | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A
Super NT | Mega SG | Super Retro Advance | SGB v1 | PCE+SSD3

Offline CrashOveride

  • Newbie
  • *
  • Posts: 29
  • Karma: +1/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #2 on: November 11, 2019, 06:09 AM »
Seconding lee, perhaps config file is making it fallback

Online supersign

  • Full Member
  • ***
  • Posts: 137
  • Karma: +13/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #3 on: November 11, 2019, 12:39 PM »
have you try delete the config file on the sd card ?
Seconding lee, perhaps config file is making it fallback
The CONFIG.BIN file? I never had one. Is there a way to access it?
« Last Edit: November 11, 2019, 12:47 PM by supersign »

Offline Kerr Avon

  • Hero Member
  • *****
  • Posts: 1370
  • Karma: +123/-3
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #4 on: November 11, 2019, 04:57 PM »
I'm using v2.11 on my v2 ED64, and I have all the options on screen. I've not yet tried v2.12 or v2.13 as I don't like upgrading software when everything is working OK.

Offline nuu

  • Hero Member
  • *****
  • Posts: 1113
  • Karma: +53/-2
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #5 on: November 11, 2019, 06:06 PM »
CONFIG.BIN should be generated by OS when you change settings. If it doesn't appear something might be wrong with the OS. Backup your SAVE and CPAK contents and try replacing the OS with a freshly downloaded one. If that fails you can try backup your roms and reformat the SD card.

Online supersign

  • Full Member
  • ***
  • Posts: 137
  • Karma: +13/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #6 on: November 11, 2019, 07:08 PM »
CONFIG.BIN should be generated by OS when you change settings. If it doesn't appear something might be wrong with the OS. Backup your SAVE and CPAK contents and try replacing the OS with a freshly downloaded one. If that fails you can try backup your roms and reformat the SD card.
That's what I did; I took the screenshot after formatting the 32GB SD card with the official SD Card Formatter and re-downloaded the OS 2.13 zip. Still no change. I've purchased it from the Krikzz store back in 2016 and it never once generated a config file.

I don't know if this helps but here's what the Self Test looks like:
EEP: OK
SRM: OK
FLS: OK
FLF: OK
D64: OK
DZR:[1][1][1][0]
RTC:11.11.19-17:59:47: OK
ROM:...OK
SD1:...OK
SRAM32K: 00008000
SRAM128: 00020000
« Last Edit: November 11, 2019, 08:25 PM by supersign »

Offline nuu

  • Hero Member
  • *****
  • Posts: 1113
  • Karma: +53/-2
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #7 on: November 12, 2019, 12:54 AM »
OK I just upgraded my ED64 (v2) with OS 2.13 (like Kerr Avon I was using an ancient version) and tried loading a game. I have all the options and CONFIG.BIN was created after running the ED64 once.

I don't know what more to do for trouble-shooting. Try PM krikzz.

Online supersign

  • Full Member
  • ***
  • Posts: 137
  • Karma: +13/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #8 on: November 12, 2019, 02:04 AM »
Is it possible if someone could share a config.bin file please? I want to see what happens when I put it in the ED64 folder.
« Last Edit: November 12, 2019, 04:07 PM by supersign »

Offline CrashOveride

  • Newbie
  • *
  • Posts: 29
  • Karma: +1/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #9 on: November 12, 2019, 05:16 PM »
When i get home I'll check

Online supersign

  • Full Member
  • ***
  • Posts: 137
  • Karma: +13/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #10 on: November 14, 2019, 02:13 PM »

Offline CrashOveride

  • Newbie
  • *
  • Posts: 29
  • Karma: +1/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #11 on: November 21, 2019, 05:47 PM »
Been busy IRL sorry, i'll see if i can tonight

Online supersign

  • Full Member
  • ***
  • Posts: 137
  • Karma: +13/-0
    • View Profile
Re: Missing settings in OS v2.13?
« Reply #12 on: November 21, 2019, 06:22 PM »
It's OK, I got in touch with Krikzz and the config file he supplied didn't seem to work so I think there's something wrong with my Everdrive. Thanks anyway.