Author Topic: Last Legion UX (English patch) saves don't work  (Read 522 times)

0 Members and 1 Guest are viewing this topic.

Offline James Cree

  • Full Member
  • ***
  • Posts: 173
  • Karma: +5/-0
    • View Profile
Last Legion UX (English patch) saves don't work
« on: January 26, 2020, 11:47 AM »
Howdy folks,

I just tried playing the English patched version of Last Legion UX.
The game runs fine but pops up an error whenever it tries to save.
Does it use some kind of weird save system or something?
Anyone else tried it?

Offline supersign

  • Full Member
  • ***
  • Posts: 232
  • Karma: +19/-0
    • View Profile
Re: Last Legion UX (English patch) saves don't work
« Reply #1 on: January 26, 2020, 03:43 PM »
You might need to put "LL=1" in the save_db file. I tried it myself and it works.
« Last Edit: January 27, 2020, 03:56 PM by supersign »

Offline Kerr Avon

  • Hero Member
  • *****
  • Posts: 1487
  • Karma: +141/-3
    • View Profile
Re: Last Legion UX (English patch) saves don't work
« Reply #2 on: January 26, 2020, 07:48 PM »
You might need to put "LL=1" in the save_db file.

In the thread at:

http://krikzz.com/forum/index.php?topic=6126.0

the fix is to include the line:

0x0160E9E5=1

in the save_db.txt file in your ED64 folder on your SD card. James, can you test this and let us know if it works, please? And if it doesn't, then try:

LL=1

(but delete the 0x0160E9E5=1  entry) as Supersign suggests. Both entries probably reference the same game, but it would be good to have confirmation that one or the other works.